Google Officially Ban Smartphones Running This Android Version From Accessing YouTube, Gmail etc

DISCLAIMER
Guest Editor Posts and Posts from unverified Authors are not censored. For copyright infringement claims, kindly contact us via email: dmca@360naijahits.com

Google Officially Ban Smartphones Running This Android Version From Accessing YouTube, Gmail etc

DISCLAIMER
Guest Editor Posts and Posts from unverified Authors are not censored. For copyright infringement claims, kindly contact us via email: dmca@360naijahits.com




Google has officially announced that it will no longer allow sign-in on Android devices running version 2.3.7 or lower starting September 27.

What this means is that devices still running Android 2.3.7 or older, will no longer be able to use the device to log in to a Google account. This build of the Android operating system was first released in December 2010 and added support for near field communication (NFC) used for mobile payments.



Join Our WhatsApp TV

Google Android 2.3 Gingerbread

Google says “As part of our ongoing efforts to keep our users safe, Google will no longer allow sign-in on Android devices that run Android 2.3.7 or lower starting September 27, 2021.”

If you try to sign in with your Google account on Android 2.3.7 Gingerbread or below after September 27, you will get username or password errors when accessing Google services such as Gmail, YouTube, and Maps.

You May Also Like  Here is How Much it Will Cost You to Replace a Broken iPhone 12 Screen

You won’t be able to do the below;

  • Perform a factory reset and try to sign in.
  • Change the Google account password on the device or on another device, which signs you out everywhere else. You will receive an error message when you try to sign in again.
  • Remove your Google account from the device and re-add it.
  • Create a new Google account on the device.

However, if they still wish to access Google products, Google recommends they upgrade to at least Android 3.0 or use their mobile browser to access some services.

 





Join Our WhatsApp TV






Google has officially announced that it will no longer allow sign-in on Android devices running version 2.3.7 or lower starting September 27.

What this means is that devices still running Android 2.3.7 or older, will no longer be able to use the device to log in to a Google account. This build of the Android operating system was first released in December 2010 and added support for near field communication (NFC) used for mobile payments.



Join Our WhatsApp TV

Google Android 2.3 Gingerbread

Google says “As part of our ongoing efforts to keep our users safe, Google will no longer allow sign-in on Android devices that run Android 2.3.7 or lower starting September 27, 2021.”

If you try to sign in with your Google account on Android 2.3.7 Gingerbread or below after September 27, you will get username or password errors when accessing Google services such as Gmail, YouTube, and Maps.

You May Also Like  Top 12 Movies to Download This Weekend – Black Messiah, Dolapo is Fine, Swordsman, More

You won’t be able to do the below;

  • Perform a factory reset and try to sign in.
  • Change the Google account password on the device or on another device, which signs you out everywhere else. You will receive an error message when you try to sign in again.
  • Remove your Google account from the device and re-add it.
  • Create a new Google account on the device.

However, if they still wish to access Google products, Google recommends they upgrade to at least Android 3.0 or use their mobile browser to access some services.

 





Join Our WhatsApp TV





Share Post:

Related Posts